DroidTV MX new Firmware released!

DroidTV Wizard for XBMC

Minix X7 8th FW released!


Post Reply 
 
Thread Rating:
  • 2 Votes - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MX not booting!!!!!
08-16-2013, 10:35 PM
Post: #11
Not Solved RE: MX not booting!!!!!
Hey guys

Are there any fixes for no HDMI output? SD works fine with the included cable pack but HDMI shows no signal.

I've tried mutliple cables and TVs, same result

Thanks
Find all posts by this user
Quote this message in a reply
08-16-2013, 10:36 PM
Post: #12
Not Solved RE: MX not booting!!!!!
I can't get a picture at all, tried different leads, different screens no good!
Find all posts by this user
Quote this message in a reply
08-16-2013, 10:38 PM
Post: #13
Not Solved RE: MX not booting!!!!!
How many different firmwares have you tried and is your Box definitely an MX?
Find all posts by this user
Quote this message in a reply
08-16-2013, 10:45 PM
Post: #14
Not Solved RE: MX not booting!!!!!
Yep it's definitely an MX, dual core running jelly bean (well it was) I've tried every firmware under the sun, was getting to the recovery bit ok and now can't even get the screen to start, have a blue light on box but thats it.
Find all posts by this user
Quote this message in a reply
08-16-2013, 11:20 PM
Post: #15
Not Solved RE: MX not booting!!!!!
I had the same issue with my original box. I ended up opening it and doing the pin shorting trick, which also didn't work

I then followed the SD recovery method (using windows dd) and managed to get it to firmware upgrade again

Here's the link

http://forum.androidgadget.co.uk/showthread.php?tid=161
Find all posts by this user
Quote this message in a reply
08-16-2013, 11:36 PM
Post: #16
Not Solved RE: MX not booting!!!!!
Windows DD gives me an "dd is not recognised"
Find all posts by this user
Quote this message in a reply
08-17-2013, 12:01 AM
Post: #17
Not Solved RE: MX not booting!!!!!
Did you install the DD application mentioned in the recovery thread, and did you make sure to run it from the same folder you installed it to?
Find all posts by this user
Quote this message in a reply
08-17-2013, 12:07 AM
Post: #18
Not Solved RE: MX not booting!!!!!
I've got the DD app running, black command screen? what do I type? sorry for being hassle!
Find all posts by this user
Quote this message in a reply
08-17-2013, 01:03 AM
Post: #19
Not Solved RE: MX not booting!!!!!
Look at the command window in the thread

You first put dd l (to list the drives) and then "dd 1 (SD card drive number) u-boot.img"
Find all posts by this user
Quote this message in a reply
08-17-2013, 01:26 AM
Post: #20
Not Solved RE: MX not booting!!!!!
I haven't got that as on windows 7, I'm currently trying to use the dd command application I downloaded?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)